火星棋牌广网下载 四川火星棋牌怎么下载 火星棋牌官方下载2013 火星棋牌冲值系统下载 火星棋牌官方迅雷下载 火星棋牌看牌器下载 火星棋牌极速官方下载 火星棋牌高速下载jar 火星棋牌三星手机下载 火星棋牌官游戏下载
邯郸地区最专业的网站制作服务商
设为首页
关于我们
加入收藏
服务项目
联系我们
 
 
基础教程
网络教程
平面教程
认证教程
网页教程
软件教程
操作系统
业界资讯
精文荟萃
程序教程
就业专栏
     当前时间:       天气预报:
 认证教程
更多...
要要要求 可耕地 夺取夺取地方 [7-17]
思科的官方报道:CCIE再认证体系 [7-20]
专家答疑:新版CCNP课程变化与对 [7-20]
思科证书介绍 [7-20]
思科认证资深网络工程师 [7-20]
CCNA2.0简介及问答 [7-20]
IP网络路由技术简介 [7-20]
计算机等级考试“三级考试”经验 [7-20]
企业推荐 更多...
河北康远清真食品有限公司 [4-1]
河北省煤田地质局水文地质队 [2-14]
河北香道食品有限公司 [10-24]
邯郸市创鑫网络科技有限公司 [7-31]
邯郸财神酒店 [6-22]
邯郸车博士金牌改灯店 [6-8]
临漳兴邺电影城 [4-28]
河北森隆医药科技有限公司 [4-6]
您现在的位置:邯郸设计网 >>
 认证教程
 
IP网络路由技术简介
 
<>Cisco路由器配置<>

  IP网络路由技术简介

  基于TCP/IP协议的Internet已逐步发展成为当今世界上规模最大、拥有用户和资源最多的一个超大型计算机网络,TCP/IP协议也因此成为事实上的工业标准。IP网络正逐步成为当代乃至未来计算机网络的主流。IP网络是由通过路由设备互连起来的IP子网构成的,这些路由设备负责在IP子网间寻找路由,并将IP分组转发到下一个IP子网。

  IP地址

  IP地址是IP网络中数据传输的依据,它标识了IP网络中的一个连接,一台主机可以有多个IP地址。IP分组中的IP地址在网络传输中是保持不变的。

  1.基本地址格式

  现在的IP网络使用32位地址,以点分十进制表示,如172.16.0.0。地址格式为:IP地址=网络地址+主机地址或IP地址=主机地址+子网地址+主机地址。

  网络地址是由Internet权力机构(InterNIC)统一分配的,目的是为了保证网络地址的全球唯一性。主机地址是由各个网络的系统管理员分配。因此,网络地址的唯一性与网络内主机地址的唯一性确保了IP地址的全球唯一性。

  2.保留地址的分配

  根据用途和安全性级别的不同,IP地址还可以大致分为两类:公共地址和私有地址。公用地址在Internet中使用,可以在Internet中随意访问。私有地址只能在内部网络中使用,只有通过代理服务器才能与Internet通信。

  一个机构或网络要连入Internet,必须申请公用IP地址。但是考虑到网络安全和内部实验等特殊情况,在IP地址中专门保留了三个区域作为私有地址,其地址范围如下:

  10.0.0.0/8:10.0.0.0~10.255.255.255 172.16.0.0/12:172.16.0.0~172.31.255.255 192.168.0.0/16:192.168.0.0~192.168.255.255

  使用保留地址的网络只能在内部进行通信,而不能与其他网络互连。因为本网络中的保留地址同样也可能被其他网络使用,如果进行网络互连,那么寻找路由时就会因为地址的不唯一而出现问题。但是这些使用保留地址的网络可以通过将本网络内的保留地址翻译转换成公共地址的方式实现与外部网络的互连。这也是保证网络安全的重要方法之一。  

  无类域间路由(CIDR)

  由于每年连入Internet的主机数成倍增长,因此Internet面临B类地址匮乏、路由表爆炸和整个地址耗尽等危机。无类域间路由(CIDR)就是为解决这些问题而开发的一种直接的解决方案,它使Internet得到足够的时间来等待新一代IP协议的产生。

  按CIDR策略,可采用申请几个C类地址取代申请一个单独的B类地址的方式来解决B类地址的匮乏问题。所分配的C类地址不是随机的,而是连续的,它们的最高位相同,即具有相同的前缀,因此路由表就只需用一个表项来表示一组网络地址,这种方法称为“路由表聚类”。

  另外,除了“路由表聚类”措施外,还可以由每个ISP从InterNIC获得一段地址空间后,再将这些地址分配给用户。  

  路由选择技术

  IP网络中的路由选择是由路由设备完成的。路由器通过执行一定的路由协议,为IP数据报寻找一条到达目的主机或网络的最佳路由,并转发该数据报,实现路由选择。

  1.路由协议路由协议分为两大类:

  路由选择协议(Routing Protocol)这类协议使用一定的路由算法找出到达目的主机或网络的最佳路径,如RIP(路由信息协议)等。

  路由传送协议(Routed Protocol)这类协议沿已选好的路径传送数据报,如通过IP协议能将物理连接转变成网络连接,实现网络层的主要功能——路由选择。

  2.直连路由与非直连路由

  IP协议是根据路由来转发数据的。路由器中的路由有两种:直连路由和非直连路由。

  路由器各网络接口所直连的网络之间使用直连路由进行通信。直连路由是在配置完路由器网络接口的IP地址后自动生成的,因此,如果没有对这些接口进行特殊的限制,这些接口所直连的网络之间就可以直接通信。

  由两个或多个路由器互连的网络之间的通信使用非直连路由。非直连路由是指人工配置的静态路由或通过运行动态路由协议而获得的动态路由。其中静态路由比动态路由具有更高的可操作性和安全性。

  IP网络已经逐渐成为现代网络的标准,用IP协议组建网络时,必须使用路由设备将各个IP子网互连起来,并且在IP子网间使用路由机制,通过IP网关互连形成层次性的网际网。

  Cisco路由器配置

  <>Cisco2511拨入配置<>Cisco2509 CallBack典型配置<>Cisco Router之间CallBack典型配置<>拨号备份:一、DDN设置二、ROUTERB (CALLER)三、Hayes modem的设置

Cisco2511拨入配置
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname dialin_2511_radius
!
aaa new-model
aaa authentication login default radius
aaa authentication login no_radius local
aaa authentication login admin none
aaa authentication enable default enable
aaa authentication ppp default if-needed radius
aaa authorization exec default radius if-authenticated
aaa authorization network default radius
aaa accounting suppress null-username
aaa accounting network default start-stop radius
enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXX
enable password 7 YYYYYYYYYYYYYY
!
username admin password 7 ZZZZZZZZZZZZZ
ip subnet-zero
ip address-pool local
async-bootp dns-server 192.168.2.4
chat-script factory-default "" "AT&F1&W"
chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 3 0 \c CONNECT \c
chat-script usr-courier-veverything "" "AT&FS0=1&C1&D2&H1&R2&N14&B1&W"
!
interface Ethernet0
ip address 192.168.2.30 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
! interface Group-Async1
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
async mode interactive
peer default ip address pool default
no cdp enable
ppp authentication pap chap
group-range 1 16
!
ip local pool default 192.168.2.64 192.168.2.79
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.1
!
radius-server host 192.168.2.99 auth-port 1645
acct-port 1646 radius-server key Testing_radius
!
line con 0
session-timeout 10
exec-timeout 0 0
login authentication no_radius
transport preferred none
transport input none
line 1 16
autoselect ppp
modem InOut
transport input all
speed 57600
flowcontrol hardware
line aux 0
transport input all
line vty 0 4
exec-timeout 30 0
login authentication no_radius
!
end

Cisco2509 CallBack典型配置
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password cisco
!
username cisco callback-dialstring "" callback-rotary 1 password 0 cisco
!
chat-script cb "" "ATDT\T" TIMEOUT 60 CONNECT
!
!
!
interface Ethernet0
ip address 192.168.1.201 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
interface Group-Async1
ip unnumbered Ethernet0
encapsulation ppp
dialer in-band
async mode dedicated
peer default ip address pool mypool
no cdp enable
ppp callback accept
ppp authentication chap group-range 1 8
! ip local pool mypool 192.168.1.221 192.168.1.228
no ip classless
!
!
line con 0
line 1 8
script callback cb
rotary 1
modem InOut
transport input all
flowcontrol hardware line aux 0 transport input all flowcontrol hardware line vty 0 4 password cisco login ! end

Cisco Router之间CallBack典型配置
CallBack Server-------------------------------------
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname server
!
enable password cisco
!
username client password 0 cisco
chat-script cb "" "ATDT\T" TIMEOUT 60 CONNECT
!
!
interface Ethernet0
ip address 192.168.1.201 255.255.255.0
no keepalive
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
interface Async8
ip address 10.1.1.2 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 10.1.1.1 name client class cb 228
dialer-group 1
async mode dedicated
no peer default ip address
no cdp enable
ppp callback accept
ppp authentication chap
!
!
no ip classless
ip route 160.4.1.0 255.255.255.0 10.1.1.1
! !
map-class dialer cb
dialer callback-server username
dialer-list 1 protocol ip permit
!
line con 0
line 1 8
script dialer cb
login local
modem InOut
transport input all
flowcontrol hardware
line aux 0
line vty 0 4
password cisco
login
!
end
CallBack Client--------------------------------------
version 11.2
no service udp-small-servers
no service tcp-small-servers
!
hostname client
!
enable secret 5 $1$agg8$blP5tNZMOq0xYXvsO/hGG0
enable password admin
!
username server password 0 cisco
chat-script cb "" "ATDT\T" TIMEOUT 60 CONNECT
!
interface Ethernet0
ip address 160.4.1.98 255.255.255.224
no keepalive
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
interface Async1
ip address 10.1.1.1 255.255.255.0
encapsulation ppp
async mode dedicated
dialer in-band
dialer map ip 10.1.1.2 name server 391
dialer-group 1
no cdp enable
ppp callback request
ppp authentication chap
!
no ip classless
ip route 192.168.1.0 255.255.255.0 10.1.1.2
!
dialer-list 1 protocol ip permit
!
line con 0
line aux 0
script dialer cb
login local
modem InOut
transport input all
flowcontrol hardware
line vty 0 4
password cisco
login
!
end

拨号备份
一、 DDN设置
(一)、ROUTER A(CALLER)
Router#
Router#sh run
Building configuration...
Current configuration:
!
version 11.3
no service password-encryption
!
hostname Router
!
enable secret 5 $1$rAk2$zromrvFspaNC7ICZihqcD/
enable password cisco
!
chat-script config-modem "" ATDT408 TIMEOUT 30 CONNECT \c
!
interface Ethernet0
ip address 132.147.160.111 255.255.255.0
no mop enabled
!
interface Serial0
backup delay 10 10
backup interface Async9
ip address 200.1.1.1 255.255.255.0
encapsulation ppp
no ip mroute-cache
clockrate 64000
!
interface Serial1
no ip address
shutdown
!
interface Async9
ip address 200.2.2.1 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 200.2.2.2 modem-script config-modem 408
dialer-group 1
async mode dedicated
!
ip classless
ip route 132.147.161.0 255.255.255.0 200.1.1.2 10
ip route 132.147.161.0 255.255.255.0 200.2.2.2 100
dialer-list 1 protocol ip permit
!
line con 0
line 1 8
line aux 0
modem InOut
flowcontrol hardware line vty 0 4
password cisco
login
!
end
Router#sh line
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns
* 0 CTY - - - - - 0 0 0/0
1 TTY 9600/9600 - - - - - 0 0 0/0
2 TTY 9600/9600 - - - - - 0 0 0/0
3 TTY 9600/9600 - - - - - 0 0 0/0
4 TTY 9600/9600 - - - - - 0 0 0/0
5 TTY 9600/9600 - - - - - 0 0 0/0
6 TTY 9600/9600 - - - - - 0 0 0/0
7 TTY 9600/9600 - - - - - 0 0 0/0
8 TTY 9600/9600 - - - - - 0 0 0/0
9 AUX 9600/9600 - inout - - - 0 0 0/0
10 VTY - - - - - 0 0 0/0
11 VTY - - - - - 0 0 0/0
12 VTY - - - - - 0 0 0/0
13 VTY - - - - - 0 0 0/0
14 VTY - - - - - 0 0 0/0
Router#sh line aux 0
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns
9 AUX 9600/9600 - inout - - - 0 0 0/0

Line 9, Location: "", Type: ""
Length: 24 lines, Width: 80 columns
Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
Status: none
Capabilities: Hardware Flowcontrol In, Hardware Flowcontrol Out
Modem Callout, Modem RI is CD, Line is permanent async interface
Modem state: Idle
Modem hardware state: CTS* noDSR noDTR RTS
Special Chars: Escape Hold Stop Start Disconnect Activation ^^x none - - none
Timeouts: Idle EXEC Idle Session Modem Answer Session Dispatch 00:10:00 never none not set Idle Session Disconnect Warning
never
Modem type is unknown.
Session limit is not set.
Time since activation: never
Editing is enabled.
History is enabled, history size is 10.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed transports are pad v120 telnet rlogin mop. Preferred is telnet.
No output characters are padded
No special data dispatching characters
Router#sh s0
^
% Invalid input detected at '^' marker.
Router#sh int s0 Serial0 is up, line protocol is up
Hardware is HD64570
Internet address is 200.1.1.1/24
Backup interface Async9, kickin load not set, kickout load not set
failure delay 10 sec,
secondary disable delay 10 sec
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive set (10 sec)
LCP Open
Open: IPCP, CDPCP
Last input 00:00:02, output 00:00:03, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
49 packets input, 2127 bytes, 0 no buffer
Received 49 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
48 packets output, 1795 bytes, 0 underruns
0 output errors, 0 collisions, 4 interface resets
0 output buffer failures,
0 output buffers swapped out
3 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up
Router#sh int a9
Async9 is standby mode, line protocol is down
Hardware is Async Serial
Internet address is 200.2.2.1/24
MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive not set
DTR is pulsed for 5 seconds on reset
LCP Closed
Closed: IPCP, CDPCP
Last input 00:03:09, output 00:03:22, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
15 packets input, 1184 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
1 input errors, 1 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
66 packets output, 1917 bytes, 0 underruns
0 output errors, 0 collisions, 7 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Router#!*******************************************************
Router#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down
%LINK-3-UPDOWN: Interface Serial0, changed state to down
%LINK-3-UPDOWN: Interface Async9, changed state to down
Router#sh int a9
Async9 is up (spoofing), line protocol is up (spoofing)
Hardware is Async Serial
Internet address is 200.2.2.1/24
MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive not set
DTR is pulsed for 5 seconds on reset
LCP Closed
Closed: IPCP, CDPCP
Last input 00:06:41, output 00:06:55, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
15 packets input, 1184 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
1 input errors, 1 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
66 packets output, 1917 bytes, 0 underruns
0 output errors, 0 collisions, 7 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Router#sh int s0
Serial0 is down, line protocol is down
Hardware is HD64570
Internet address is 200.1.1.1/24
Backup interface Async9, kickin load not set, kickout load not set
failure delay 10 sec, secondary disable delay 10 sec
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive set (10 sec)
LCP Closed
Closed: IPCP, CDPCP
Last input 00:02:25, output 00:02:25, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
81 packets input, 3189 bytes, 0 no buffer
Received 81 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
81 packets output, 3106 bytes, 0 underruns
0 output errors, 0 collisions, 9 interface resets
0 output buffer failures, 0 output buffers swapped out
4 carrier transitions
DCD=up DSR=up DTR=down RTS=down CTS=up
Router#$************************************************************
Router#ping 132.147.161.111
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 132.147.161.111, timeout is 2 seconds: .....
Success rate is 0 percent (0/5)
Router#
%LINK-3-UPDOWN: Interface Async9, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Async9, changed state to up
Router#ping 132.147.161.111
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 132.147.161.111, timeout is 2 seconds: !!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 376/386/404 ms
Router#sh int a9
Async9 is up, line protocol is up
Hardware is Async Serial
Internet address is 200.2.2.1/24
MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive not set
DTR is pulsed for 5 seconds on reset
LCP Open
Open: IPCP, CDPCP
Last input 00:00:10, output 00:00:10, output hang never
Last clearing of "show interface" counters never
Input queue: 1/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
27 packets input, 2064 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
2 input errors, 2 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
77 packets output, 2514 bytes, 0 underruns
0 output errors, 0 collisions, 7 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Router#sh int s0
Serial0 is down, line protocol is down
Hardware is HD64570
Internet address is 200.1.1.1/24
Backup interface Async9, kickin load not set, kickout load not set
failure delay 10 sec, secondary disable delay 10 sec
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive set (10 sec)
LCP Closed
Closed: IPCP, CDPCP
Last input 00:03:51, output 00:03:51, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
81 packets input, 3189 bytes, 0 no buffer
Received 81 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
81 packets output, 3106 bytes, 0 underruns
0 output errors, 0 collisions, 12 interface resets
0 output buffer failures, 0 output buffers swapped out
4 carrier transitions
DCD=up DSR=up DTR=down RTS=down CTS=up
Router#!*****************************************************************
%LINK-3-UPDOWN: Interface Serial0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Async9, changed state to down
%LINK-5-CHANGED: Interface Async9, changed state to standby mode
Router#ping 132.147.161.111
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 132.147.161.111, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/32/32 ms
Router#sh int s0
Serial0 is up, line protocol is up
Hardware is HD64570
Internet address is 200.1.1.1/24
Backup interface Async9, kickin load not set, kickout load not set failure delay 10 sec, secondary disable delay 10 sec
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive set (10 sec)
LCP Open
Open: IPCP, CDPCP
Last input 00:00:01, output 00:00:01, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec 115 packets input, 5131 bytes, 0 no buffer Received
115 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
115 packets output, 5035 bytes, 0 underruns
0 output errors, 0 collisions, 14 interface resets
0 output buffer failures, 0 output buffers swapped out
13 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

Router#sh int
a9 Async9 is standby mode, line protocol is down
Hardware is Async Serial Internet address is 200.2.2.1/24
MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive not set
DTR is pulsed for 5 seconds on reset
LCP Closed
Closed: IPCP, CDPCP
Last input 00:01:42, output 00:01:42, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
33 packets input, 2852 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
2 input errors, 2 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
82 packets output, 3019 bytes, 0 underruns
0 output errors, 0 collisions, 8 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Router#

(二)、ROUTERB (CALLER)
Router#sh run
Building configuration...
Current configuration:
!
version 11.3
no service password-encryption
!
hostname Router
!
enable secret 5 $1$ywCg$Hm9E3ga.xYAbzVTEvPpT3.
enable password cisco
! !
interface Ethernet0
ip address 132.147.161.111 255.255.255.0
no mop
enabled
!
interface Serial0
ip address 200.1.1.2 255.255.255.0
encapsulation ppp no ip mroute-cache
!
interface Serial1
no ip address shutdown
!
interface Async1
ip address 200.2.2.2 255.255.255.0 e
ncapsulation ppp
async mode dedicated
pulse-time 60
!
ip classless ip route 132.147.160.0 255.255.255.0 200.1.1.1
ip route 132.147.160.0 255.255.255.0 200.2.2.1 2
!
line con 0 line aux 0
flowcontrol hardware
line vty 0 4
password cisco
login
!
end

Router#sh line aux 0
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns
A 1 AUX 9600/9600 - - - - - 0 0 0/0

Line 1, Location: "", Type: ""
Length: 24 lines, Width: 80 columns
Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
Status: Ready, Active, Async Interface Active
Capabilities: Hardware Flowcontrol In, Hardware Flowcontrol Out
Line is permanent async interface
Modem state: Ready
Line is running PPP for address 200.2.2.1.
0 output packets queued, 1 input packets.
Async Escape map is 00000000000000000101000000000000
Modem hardware state: CTS* DSR* DTR RTS
Special Chars: Escape Hold Stop Start Disconnect Activation
^^x none - - none
Timeouts: Idle EXEC Idle Session Modem Answer
Session Dispatch 00:10:00 never none not set
Idle Session Disconnect Warning never
Modem type is unknown.
Session limit is not set.
Time since activation: never
Editing is enabled. History is enabled, history size is 10.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed transports are pad v120 telnet rlogin mop. Preferred is telnet.
No output characters are padded
No special data dispatching characters
Router#sh line
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns
* 0 CTY - - - - - 0 0 0/0 A
1 AUX 9600/9600 - - - - - 0 0 0/0
2 VTY - - - - - 0 0 0/0
3 VTY - - - - - 0 0 0/0
4 VTY - - - - - 0 0 0/0
5 VTY - - - - - 0 0 0/0
6 VTY - - - - - 0 0 0/0
Router#sh int s0
Serial0 is up, line protocol is up
Hardware is HD64570 Internet address is 200.1.1.2/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive set (10 sec)
LCP Open
Open: IPCP, CDPCP
Last input 00:00:05, output 00:00:05, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
74 packets input, 2733 bytes, 0 no buffer
Received 74 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
75 packets output, 3093 bytes, 0 underruns
0 output errors, 0 collisions, 4 interface resets 0 output buffer failures,
0 output buffers swapped out
3 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up
Router#sh int a1
Async1 is up, line protocol is up
Hardware is Async Serial Internet address is 200.2.2.2/24
MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive not set
DTR is pulsed for 60 seconds on reset
LCP Open
Open: IPCP, CDPCP
Last input 00:05:23, output 00:00:10, output hang never
Last clearing of "show interface" counters never
Input queue: 1/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
33 packets input, 1125 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
31 packets output, 2888 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Router#!**************************************************************
Router#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down
%LINK-3-UPDOWN: Interface Serial0, changed state to down
Router#sh int a9 ^
% Invalid input detected at '^' marker.
Router#sh int a1
Async1 is up, line protocol is up
Hardware is Async Serial Internet address is 200.2.2.2/24
MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive not set
DTR is pulsed for 60 seconds on reset
LCP Open
Open: IPCP, CDPCP
Last input 00:07:20, output 00:00:07, output hang never
Last clearing of "show interface" counters never
Input queue: 1/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
33 packets input, 1125 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
33 packets output, 3454 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Router#wr
Building configuration...
[OK]
Router#sh int s0
Serial0 is down, line protocol is down
Hardware is HD64570
Internet address is 200.1.1.2/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive set (10 sec)
LCP Closed
Closed: IPCP, CDPCP
Last input 00:02:15, output 00:02:15, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
81 packets input, 3106 bytes, 0 no buffer
Received 81 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
81 packets output, 3189 bytes, 0 underruns
0 output errors, 0 collisions, 9 interface resets 0 output buffer failures,
0 output buffers swapped out
4 carrier transitions
DCD=down DSR=down DTR=up RTS=up CTS=down
Router#!************************************************************
Router#sh int a1
Async1 is up, line protocol is up
Hardware is Async Serial Internet address is 200.2.2.2/24
MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive not set
DTR is pulsed for 60 seconds on reset
LCP Open
Open: IPCP, CDPCP
Last input 00:00:35, output 00:00:35, output hang never
Last clearing of "show interface" counters never
Input queue: 1/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
44 packets input, 1722 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
46 packets output, 4617 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Router#sh int s0
Serial0 is down, line protocol is down
Hardware is HD64570
Internet address is 200.1.1.2/24
MTU 1500 bytes, BW 1544 Kbit,
DLY 20000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive set (10 sec)
LCP Closed
Closed: IPCP, CDPCP
Last input 00:04:17, output 00:04:17, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold) Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
81 packets input, 3106 bytes, 0 no buffer
Received 81 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
81 packets output, 3189 bytes, 0 underruns
0 output errors, 0 collisions, 13 interface resets
0 output buffer failures, 0 output buffers swapped out
4 carrier transitions
DCD=down DSR=down DTR=up RTS=up CTS=down Router#ping 200.2.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.2.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 380/387/408 ms Router#!********************************************************************
Router#
%LINK-3-UPDOWN: Interface Serial0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up
Router#sh int a1
Async1 is up, line protocol is up
Hardware is Async Serial
Internet address is 200.2.2.2/24
MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive not set
DTR is pulsed for 60 seconds on reset
LCP Open
Open: IPCP, CDPCP
Last input 00:00:54, output 00:00:54, output hang never
Last clearing of "show interface" counters never
Input queue: 1/75/0 (size/max/drops); Total output drops:
0 Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
49 packets input, 2227 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
52 packets output, 5405 bytes, 0 underruns 0 output errors, 0 collisions, 2 interface resets
0 output buffer failures,
0 output buffers swapped out
0 carrier transitions
Router#sh int s0
Serial0 is up, line protocol is up
Hardware is HD64570
Internet address is 200.1.1.2/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation PPP, loopback not set, keepalive set (10 sec)
LCP Open
Open: IPCP, CDPCP
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops) Conversations 0/1 (active/max active/threshold)
Reserved Conversations 0/0/64 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
97 packets input, 3606 bytes, 0 no buffer
Received 97 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
98 packets output, 3979 bytes, 0 underruns
0 output errors, 0 collisions, 14 interface resets
0 output buffer failures, 0 output buffers swapped out
7 carrier transitions DCD=up DSR=up DTR=up RTS=up CTS=up
Router#ping 200.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/32/32 ms
Router#


(三)、Hayes modem的设置
1、RouterA(caller)
at
OK
at&v
ACTIVE PROFILE: B1 B16 B30 B41 B52 B60 B70 B75 B80 E1 L2 M1 N1 P Q0 V1 W0 X4 Y0 &A0 &B1 &C1 &D3 &G0 &K3 &L0 &Q5 &R0 &S0 &T4 &U0 &X0 &Y0 S00:000 S02:043 S03:013 S04:010 S05:008 S06:002 S07:050 S08:002 S09:006 S10:014 S11:095 S12:050 S25:005 S26:001 S36:007 S37:000 S38:020 S46:002 S48:007
STORED PROFILE 0: B1 B16 B30 B41 B52 B60 B70 B75 B80 E1 L2 M1 N1 P Q0 V1 W0 X4 Y0 &A0 &B1 &C1 &D3 &G0 &K3 &L0 &Q5 &R0 &S0 &T4 &U0 &X0 S00:000 S02:043 S06:002 S07:050 S08:002 S09:006 S10:014 S11:095 S12:050 S25:005 S26:001 S36:007 S37:000 S38:020 S46:002 S48:007 S108:001
STORED PROFILE 1: B1 B16 B30 B41 B52 B60 B70 B75 B80 E1 L2 M1 N1 P Q0 V1 W0 X4 Y0 &A0 &B1 &C0 &D0 &G0 &K3 &L0 &Q5 &R0 &S0 &T4 &U0 &X0 S00:000 S02:043 S06:002 S07:050 S08:002 S09:006 S10:014 S11:095 S12:050 S25:005 S26:001 S36:007 S37:000 S38:020 S46:002 S48:007 S108:001
TELEPHONE NUMBERS:
&Z0=402
&Z1=
&Z2=
&Z3=
OK
AT&FS0=1&C1&D3&W

2、RouterB(Server中心)
at&fe0q1&w或
at&fs0=1&d3&w


更新时间:2005/7/20  人气:3572
  邯郸地图  邯郸成语   万年历查询   我要许愿  专业网站制作  模板下载   域名注册  虚拟主机  欢迎您加入邯郸设计网黄页频道免费注册中...
   关于我们 | 设计服务 | 广告投放 | 投资合作 | 联系我们 | 公司招聘 | 站内留言 本站常年法律顾问 张领坡律师
   联系方式 TEL:400-0660-310 QQ:53550213 E-mail:zmy@hdcg.net 
   版权所有 CopyRight © 2005-2012 WWW.HDSJW.COM. All Rights Reserved. [冀ICP备05021936号]
 
邯网备字:0560002008313614